next up previous contents
Next: gateway Up: Openmeetings 優化 Previous: 畫面顯示   Contents

版本宣告

  1. 修改 version.php 檔,註解外掛模組名稱,此變數用不到且會出現錯誤訊息。
    [root@moodle moodle23]# diff -urN -bBE mod_tmp/openmeetings/version.php mod/openmeetings/version.php 
    --- mod_tmp/openmeetings/version.php	2012-08-02 19:04:40.000000000 +0800
    +++ mod/openmeetings/version.php	2013-03-11 19:10:03.556353077 +0800
    @@ -21,7 +21,7 @@
     defined('MOODLE_INTERNAL') || die;
     
     $module->version  = 2012080100;
    -$plugin->component = 'mod_openmeetings';
    +//$plugin->component = 'mod_openmeetings'; //dywang
     $module->maturity = MATURITY_STABLE;
     $module->requires = 2010112400;
     $module->release = '2.1 (Build: 1347413)';;
    



2018-08-14