next up previous contents
Next: CVSS: 5.8 Up: 漏洞處理 Previous: 漏洞處理   Contents

CVSS: 7.5

  1. PHP version < 5.3.6 suffers multiple vulnerabilities such as integer overflow vulnerability, buffer overflow error and several casting errors.
  2. Solution: Upgrade PHP to 5.3.6 or later versions.
    [root@dywH kvm8]# vim /etc/yum.repos.d/dywang.repo
    name=De-Yu Wang
  3. 安裝 php 套件。
    [root@dywH kvm8]# yum install php

De-Yu Wang 2018-08-08